3 Commando Brigade

Realism. Tactics. Fun.

+ New Topic + Post Reply
19 posts in this topic
Posted: Mon Dec 25, 2017 1:07 pm     Super secret spam barrier
Quote
Offline

Posts: 32
Location: Lithuania
Ribbons:
Service Medal (1)

Teamspeak issues


Hey fellas, Merry Christmas.

I am having this issue when logging on the public server.
At the bottom right corner it says that the Teamspeak is not connected, even though I have it running with admin rights.
I tried re-installing the TFAR but it won't solve the problem.
When on the server, ocassionally a message appears saying something along the lines of the TFAR plugin version not being found at all.

Any tips on how to solve this? 

Thank you.


Posted: Mon Dec 25, 2017 2:51 pm     Super secret spam barrier
Quote
Offline
Marine
Marine
Other duties:
Operations Design Team

Posts: 163
Ribbons:
Service Medal (3) Donator (1) Training Team (1)
Public Regular (1) Operation Medal (2)
are your plugins enabled in the team speak  options 


Posted: Mon Dec 25, 2017 5:55 pm     Super secret spam barrier
Quote
Offline

Posts: 32
Location: Lithuania
Ribbons:
Service Medal (1)
yes they are, tried to uninstal and reload as well

The Iron Wolf warriors never die, they just go to hell to regroup.


Posted: Mon Dec 25, 2017 6:02 pm     Super secret spam barrier
Quote
Offline
Marine
Marine
Other duties:
Operations Design Team

Posts: 163
Ribbons:
Service Medal (3) Donator (1) Training Team (1)
Public Regular (1) Operation Medal (2)
Have u installed the plugin in @taskforceradio were your mods are then teampeak folder then the file that says task_force_radio double click that then a option to install should appear , press install but you will need to close teampeak 


Posted: Mon Dec 25, 2017 6:12 pm     Super secret spam barrier
Quote
Offline

Posts: 32
Location: Lithuania
Ribbons:
Service Medal (1)
yeah already tried that

The Iron Wolf warriors never die, they just go to hell to regroup.


Posted: Mon Dec 25, 2017 11:32 pm     Super secret spam barrier
Quote
Online
Corporal
Corporal
Other duties:
Advanced Trainer
Recruit Trainer
Media Manager
Operations Design Team

Posts: 1426
Location: Plymouth, UK
Ribbons:
Service Medal (4) Media Man (1) Media Team (1)
Public Team (1) Training Team (1) Kodak Commander (1)
Man of the match (1) Mission Designer (2) Leadership (1)
Asset Medal [Armour] (1) TvT (1) Public Regular (1)
Operation Medal (4) Combat Medic (1)
I'll be on in the evening tomorrow if you're around, I can take a look. 


Posted: Sat Jan 13, 2018 3:06 pm     Super secret spam barrier
Quote
Offline

Posts: 32
Location: Lithuania
Ribbons:
Service Medal (1)
right so this is what I get when connected to public

Image


Posted: Sat Jan 13, 2018 3:19 pm     Super secret spam barrier
Quote
Offline
Corporal
Corporal
Other duties:
Modder

Posts: 2305
Location: Ipswich, Suffolk
Ribbons:
Service Medal (4) Donator (1) Modding Team (1)
Recruitment Team (1) Leadership (1) Asset Medal [Air] (1)
Public Regular (1) Operation Medal (4)
Firstly, go to your mods folder, then the \@task_force_radio\teamspeak\task_force_radio.ts3_plugin and run the file.

Having done that, then in Teamspeak, go to Tools > Options > Addons and confirm that the Task Force Radio entry says 1.-1.0264. Finally, ensure that the button at the end of its entry says "Enabled".


Posted: Mon Jan 15, 2018 4:41 pm     Super secret spam barrier
Quote
Offline

Posts: 32
Location: Lithuania
Ribbons:
Service Medal (1)
The issue has been solved. Thank you very much for help.

The Iron Wolf warriors never die, they just go to hell to regroup.


Posted: Sat Mar 03, 2018 10:47 pm     Super secret spam barrier
Quote
Offline

Posts: 32
Location: Lithuania
Ribbons:
Service Medal (1)
Having issues with Teamspeak on a new computer.

So I recently bought a new computer. Now when I try to join TS server, I manage to do so but only for about a minute. It says the following:

<00:46:01> Connected to Server: "[3CB] 3 Commando Brigade Teamspeak Server"
<00:46:16> The icon for the server was not found.
<00:46:17> The icon for server group "Lieutenant" was not found.
<00:46:17> The icon for server group "Game/Teamspeak Admin" was not found.
<00:46:23> Connection to server lost.

Any help is appreciated.

The Iron Wolf warriors never die, they just go to hell to regroup.


+ New Topic + Post Reply


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

phpBB © Forum Software
© 3 Commando Brigade Gaming Community
All images belong to their respective owners


3CB Modern design by Jamie Goodson
WysiBB